PSP 2meters

Mac & PC64 bit

PSP 2Meters bundle consists two audio level measurement plug-ins: PSP VU2 and PSP PPM2. PSP VU2 offers professional VU metering with accurate overload indicators. PSP PPM2 provides professional European and BBC PPM metering with accurate overload indicators. All of their parameters, such as integration times and reference levels, are widely adjustable to ensure that these plug-ins are suitable for any application in which accurate metering is necessary.

PSP VU2   PSP PPM2

Minimum system requirements:

PC

VST

  • Windows x32 or x64 (XP Service Pack 2, Vista or 7)
  • VST 2.4 compatible application

RTAS

  • Windows x32 or x64 (XP Service Pack 2, Vista or 7)
  • ProTools LE 8.0.0 or ProTools TDM 8.0.0 (or later)

AAX

  • Windows x32 or x64 (XP Service Pack 2, Vista or 7)
  • Pro Tools 10 or Pro Tools HD 10

 

Mac (intel)

AudioUnit

  • Mac OSX 10.5 or later
  • 32 or 64-bit host application capable of running AudioUnit plug-ins with Cocoa view

VST

  • Mac OSX 10.5 or later
  • 32 or 64-bit VST 2.4 compatible host application

RTAS

  • Mac OSX 10.5 or later
  • ProTools LE 8.0.0 or ProTools TDM 8.0.0 (or later)

AAX

  • Mac OSX 10.7 or later
  • Pro Tools 10 or Pro Tools HD 10
PSP and "It's the sound that counts!" are trademarks of PSPaudioware.com s.c.
All other trademarks are the property of their respective owners.
Webpage design: MediaConsulting.pl
© 2000-2015 PSPaudioware.com s.c.